• Объявления

    • admin

      Справочник абонента

      Справочник абонента Домашнего Интернета "Юасити" можно посмотреть и скачать на нашем сайте ЗДЕСЬ!
    • admin

      Как подключиться к Юасити

      Как подключиться к Юасити   Просто, быстро и удобно! Плата за подключение не взимается!   Первый этап, оформление заявки: Проверьте, подключен ли Ваш дом к сети Юасити, заполнив простую WEB-форму - позвоните в отдел продаж по телефону 0(800) 306-306 для оформления заявки на подключение. Отдел продаж работает круглосуточно! - или оставьте заявку он-лайн прямо сейчас.   Второй этап, время подключения: Как только Ваша заявка будет обработана, с Вами свяжутся сотрудники локального офиса Вашего города и согласуют удобное для Вас время проведения работ по подключению.   Третий этап, подключение: В оговоренное время монтажная группа проведет работы по прокладке кабеля в квартиру, установит необходимое оборудование в компьютер, а также настроит программное обеспечения для работы с Юасити. После того, как монтажники полностью закончат работы по подключению, Вам предоставят фирменный пакет с Договором на обслуживание в двух экземплярах, один из которых остается у Вас, анкетой Абонента и Вашими персональными идентификационными данными. Пока специалисты компании будут производить подключение, Вы сможете заполнить необходимые документы и выбрать подходящий Вам тарифный план. Необходимо отметить, что стоимость сетевой карты, укладка кабеля по квартире, настройка стороннего программного обеспечения не включены в стоимость подключения и оплачиваются дополнительно согласно прайс-листу на дополнительные услуги.   Оплата: Оплату услуг, согласно договору, Вы производите в течение 2-х дней с момента подключения, в этот период действует специальный обещанный платеж. Для того, чтобы начать работу, Вам необходимо внести на свой лицевой счет сумму не менее стоимости выбранного тарифа. Услуги оплачиваются любым из предлагаемых способов. С момента поступления денег на счет Вы являетесь полноправным владельцем выделенного канала в Интернет и локальную сеть со скоростью передачи данных до 100Мбит в секунду. Теперь у Вас есть доступ к большому количеству бесплатных ресурсов локальной сети! Вы можете быстро скачивать большие объемы информации, слушать музыку, смотреть фильмы, участвовать в видеоконференциях, играть в online-игры, общаться и заводить новые знакомства.   Вопросы?! Контактная информация, наши специалисты всегда готовы Вам помочь!
    • admin

      Давайте темам осмысленные названия.

      Давайте темам осмысленные названия, иначе ваши тема/темы будут сразу закрываться и удаляться!   Название темы должно кратко отражать суть. Помните, что если Вы назовете тему неправильно, то другие пользователи не смогут ее найти и помочь Вам.   Также, желательно перед созданием темы воспользоваться поиском. Возможно, что данный вопрос уже обсуждался.     ---------------------------------------------------------------- С уважением, Администрация Юасити.Форум http://forum.uacity.net/
    • admin

      iTV

      iTV плеер с плейлистом: http://uacity.net/info/IPTV-uacity.rar Программа для просмотра: http://www.videolan.org/   Плейлисты:   Для тарифа "Быстрый интернет+ iТВ" - http://uacity.net/iptv/uacity_f.m3u Для тарифа "Быстрый интернет" - http://uacity.net/iptv/uacity_fe.m3u
gekasilos

Просмотр IPTV через маршрутизатор на OpenWrt\DD-Wrt

1 сообщение в этой теме

В данном примере рассмотрим настройку маршрутизатора TP-Link wr-741nd (да, да, роутер от киевстара) для просмотра ТВ с помощью утилиты igmpproxy (вродь все новые устройства умеют принимать multicast поток, исключением может послужить некоторые модели телевизоров, если по каким-то причинам ТВ не воспроизводиться на каком-то одном из устройств в локальной сети - устанавливайте udpxy).
 
Заходим на роутер:

(если вы прошивали устройство альтернативной прошивкой, логично что вы и так знаете как зайти по ssh, но на всякий случай)

 

  •  если используете linux 
ssh root@192.168.1.1 

Естественно вместо 192.168.1.1 надо подставить свой адрес 

 

  •  если используете windows качаем Putty

 
1. Редактируем файл:

vi /etc/config/network

Добавляем в секцию lan следующий код (что бы трафик правильно себя вёл и не капризничали устройства, детский сад какой-то):

option igmp_snooping '1'

Ну и в сумме должна секция иметь такой вид:

config interface 'lan'
   option ifname 'eth0'
   option force_link '1'
   option type 'bridge'
   option proto 'static'
   option ipaddr '192.168.1.1'
   option netmask '255.255.255.0'
   option ip6assign '60'
   option igmp_snooping '1'

2. Обновляем информацию с репозиториев и устанавливаем утилитку:

opkg update
opkg install igmpproxy

3. Редактируем конфигурацию igmpproxy:

vi /etc/config/igmpproxy

Изменяем существующий код на следующий:

config igmpproxy
        option quickleave 1


config phyint
        option network wan
        option direction upstream
        list altnet 10.200.201.0/24
        list altnet 172.16.106.0/24

config phyint
        option network lan
        option direction downstream


config phyint
        option network loopback
        option direction disabled

Подсеть  10.200.201.0/24 работает же только в Uacity , но может измениться, будем править по ходу дела. 

 

4. Теперь надо сконфигурировать firewall что бы multicast мог зайти и выпить чаю 

По традиции редактируем и добавляем: 

vi /etc/config/firewall
config rule                                            
        option name             IGMP                
        option src              wan                    
        option proto            igmp                   
        option target           ACCEPT              
                                                       
config rule                                            
        option name             IPTV-ALL            
        option src              wan                    
        option proto            udp                    
        option dest             lan                 
        option dest_ip          224.0.0.0/4            
        option target           ACCEPT       

5. Вот и все, включаем и запускаем по очереди:

/etc/init.d/network restart
/etc/init.d/firewall restart
/etc/init.d/igmpproxy enable
/etc/init.d/igmpproxy start

6. Включаем VLC:

нажимаем: ctrl+n
вписываем: http://uacity.net/iptv/uacity_fe.m3u -> Воспроизвести -> Наслаждаемся

В UACITY IPTV Player все автоматически 

 

7. Если картинка раз в 10 мин подвисает\поглючивает\пропадает звук - виной dhcp renew шлюза , решается редактированием файла:

vi /etc/init.d/igmpproxy 

и комментированием триггера обновления (добавить диез # перед кодом):

#procd_open_trigger                                                     
#config_foreach igmp_add_network phyint                                 
#procd_close_trigger  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас